Connectivity issue for some UK users
Resolved
Sep 02 at 01:30pm BST
Microsoft have addressed the issue on their side and we are not aware of any continuing connectivity issues amongst Centrik customers.
Affected services
Updated
Sep 02 at 12:09pm BST
At this time we believe the incident is limited to users connecting from the UK only, though we are continuing to investigate. Microsoft have not yet provided a further update on the situation on their side.
Affected services
Created
Sep 02 at 11:36am BST
We are receiving reports of some users being unable to connect to Centrik. All Centrik environments are fully operational, however our hosting provider Microsoft Azure is advising of issues with their broader network which they are currently investigating.
We are continuing our own investigation and will provide a further update in the next half hour.
Affected services